Poppler Multiple Denial of Service Vulnerabilities

Poppler is prone to multiple denial-of-service vulnerabilities when handling malformed PDF files.

Successfully exploiting this issue allows remote attackers to crash applications that use the vulnerable library, denying service to legitimate users.

These issues affect versions prior to Poppler 0.10.4.


 

Privacy Statement
Copyright 2010, SecurityFocus