Compaq Management Agents Buffer Overflow Vulnerability

Bugtraq ID: 3376
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Sep 30 2001 12:00AM
Updated: Sep 30 2001 12:00AM
Credit: Posted in a Compaq Security Advisory - SSRT0758.
Vulnerable: Compaq Tape Storage Management Console 2.1
Compaq Tape Storage Management Console 1.0
Compaq System Healthcheck 4.0
Compaq System Healthcheck 3.1
Compaq Survey Utility 2.37
Compaq Survey Utility 2.17
Compaq Survey Utility 1.0.10
Compaq Survey Utility 1.0.4
Compaq Survey Utility 1.0.1
Compaq Survey Utility 1.0
Compaq Storage Allocation Reporter 1.0
Compaq SANWorks Resource Monitor 1.0
Compaq Power Management 1.8
Compaq Power Management 1.4
Compaq Open SAN Manager 1.0
Compaq Management Agents for Tru64 UNIX 2.2
Compaq Management Agents for Tru64 UNIX 1.0
Compaq Management Agents for OpenVMS 2.2
Compaq Management Agents for OpenVMS 2.1
Compaq Management Agents for OpenVMS 2.0
Compaq Management Agents for OpenVMS 1.0
Compaq Management Agents for Desktops & Workstations 4.36
Compaq Management Agents for Desktops & Workstations 3.60
Compaq Management Agents 4.36 E
Compaq Intelligent Cluster Administrator 2.1 b
Compaq Intelligent Cluster Administrator 1.0
Compaq Insight Manager XE 2.2
Compaq Insight Manager XE 1.0
Compaq Insight Manager LC Combined Client & Combined Cons 1.50 A
Compaq Insight Manager LC Combined Client & Combined Cons 1.0 3c
Compaq Insight Management Desktop Web Agents 3.7
Compaq Enterprise Volume Manager/Command Scripter 1.0
Compaq Compaq Foundation Agents 5.1
Compaq Compaq Foundation Agents 4.0
Compaq Availability Agents 1.0 b
Compaq Availability Agents 1.0
Compaq Armada Insight Manager 4.30
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus