ClipBucket 'dwnld.php' Directory Traversal Vulnerability

Bugtraq ID: 33781
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 16 2009 12:00AM
Updated: Feb 17 2009 09:28PM
Credit: JIKO(JAWAD)
Vulnerable: Clip-Bucket ClipBucket 1.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus