OptiPNG GIF Image Handling Memory Corruption Vulnerability

Bugtraq ID: 33873
Class: Design Error
CVE: CVE-2009-0749
Remote: Yes
Local: No
Published: Feb 22 2009 12:00AM
Updated: May 07 2015 05:12PM
Credit: Roy Tam
Vulnerable: SuSE SUSE Linux Enterprise Server 9 SP3
SuSE SUSE Linux Enterprise Server 9
SuSE SUSE Linux Enterprise Server 11
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 10 SP2
SuSE SUSE Linux Enterprise Server 10 SP1
SuSE SUSE Linux Enterprise Server 10
SuSE Suse Linux Enterprise Desktop 10 SP2
SuSE Suse Linux Enterprise Desktop 10 SP1
SuSE Suse Linux Enterprise Desktop 10
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
OptiPNG OptiPNG 0.6.2
OptiPNG OptiPNG 0.6.1
OptiPNG OptiPNG 0.5.5
OptiPNG OptiPNG 0.6
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus