Adobe Flash Player Invalid Object Reference Remote Code Execution Vulnerability

Adobe Flash Player is prone to a remote code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code with the privileges of the user running the application. Failed exploit attempts will likely crash the application, denying service to legitimate users.

Versions prior to Flash Player 10.0.12.36 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus