Adobe Flash Player Unspecified Remote Denial of Service Vulnerability

Adobe Flash Player is prone to a remote denial-of-service vulnerability because it fails to properly validate user-supplied input.

Exploiting this issue allows remote attackers to crash the application and possibly to execute code, but this has not been confirmed.

Versions prior to Flash Player 10.0.22.87 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus