ksquirrel-libs 'RGBE' File Parsing Multiple Stack Buffer Overflow Vulnerabilities

Bugtraq ID: 33902
Class: Boundary Condition Error
CVE: CVE-2008-5263
Remote: Yes
Local: No
Published: Feb 25 2009 12:00AM
Updated: Feb 25 2009 08:57PM
Credit: Stefan Cornelius
Vulnerable: Baryshev Dmitry ksquirrel-libs 0.8
Baryshev Dmitry KSquirrel 0.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus