BitDefender Internet Security 2009 File Name Cross Site Scripting Vulnerability

Bugtraq ID: 33921
Class: Input Validation Error
CVE: CVE-2009-0850
Remote: Yes
Local: No
Published: Feb 26 2009 12:00AM
Updated: Mar 17 2009 09:36PM
Credit: Juan Pablo Lopez Yacubian
Vulnerable: BitDefender Internet Security 2009 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus