EZ-Blog 'public/view.php' SQL Injection Vulnerability

Bugtraq ID: 33947
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 02 2009 12:00AM
Updated: Mar 03 2009 06:26PM
Credit: Salvatore "drosophila" Fresta
Vulnerable: EZ-Blog EZ-Blog Beta 1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus