cURL/libcURL HTTP 'Location:' Redirect Security Bypass Vulnerability

cURL/libcURL is prone to a security-bypass vulnerability.

Remote attackers can exploit this issue to bypass certain security restrictions and carry out various attacks.

This issue affects cURL/libcURL 5.11 through 7.19.3. Other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus