Centreon 'oreon.php' SQL Injection Vulnerability

Bugtraq ID: 33970
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 03 2009 12:00AM
Updated: Mar 05 2009 06:36PM
Credit: Julien CAYSSOL
Vulnerable: Centreon Centreon 1.4.2 .4
Centreon Centreon 1.4.1
Centreon Centreon 1.4.2.3
Centreon Centreon 1.4.2.2
Centreon Centreon 1.4
Not Vulnerable: Centreon Centreon 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus