HP OpenView Network Node Manager Arbitrary Privilege Elevation Vulnerability

Bugtraq ID: 3399
Class: Boundary Condition Error
CVE: CVE-2001-1123
Remote: No
Local: No
Published: Oct 01 2001 12:00AM
Updated: Jul 11 2009 07:56AM
Credit: This vulnerability was announced in an HP Security Bulletin on October 1, 2001.
Vulnerable: HP OpenView Network Node Manager 6.2 Solaris
- Sun Solaris 2.5.1
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
HP OpenView Network Node Manager 6.2 HP-UX 11.X
- HP HP-UX 11.11
- HP HP-UX 11.0
HP OpenView Network Node Manager 6.2 HP-UX 10.X
- HP HP-UX 10.20
HP OpenView Network Node Manager 6.1 Solaris
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
- Sun Solaris 2.5
- Sun Solaris 2.4
HP OpenView Network Node Manager 6.1 HP-UX 11.X
- HP HP-UX 11.0 4
- HP HP-UX 11.0
HP OpenView Network Node Manager 6.1 HP-UX 10.X
- HP HP-UX 10.34
- HP HP-UX 10.30
- HP HP-UX 10.20
- HP HP-UX 10.16
- HP HP-UX 10.10
- HP HP-UX 10.9
- HP HP-UX 10.8
- HP HP-UX 10.1 0
- HP HP-UX 10.0 1
- HP HP-UX 10.0
- HP HP-UX (VVOS) 10.24
HP OpenView Network Node Manager 5.0 1 Solaris
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
- Sun Solaris 2.5
- Sun Solaris 2.4
HP OpenView Network Node Manager 5.0 1 HP-UX
- HP HP-UX 10.34
- HP HP-UX 10.30
- HP HP-UX 10.20
- HP HP-UX 10.16
- HP HP-UX 10.10
- HP HP-UX 10.9
- HP HP-UX 10.8
- HP HP-UX 10.1 0
- HP HP-UX 10.0 1
- HP HP-UX 10.0
- HP HP-UX (VVOS) 10.24
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus