FileZilla Server SSL/TLS Unspecified Buffer Overflow Denial Of Service Vulnerability

Bugtraq ID: 34006
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Mar 05 2009 12:00AM
Updated: Mar 06 2009 07:16PM
Credit: This issue was disclosed by the vendor.
Vulnerable: FileZilla FileZilla Server 0.9.22
FileZilla FileZilla Server 0.9.21
FileZilla FileZilla Server 0.9.19
FileZilla FileZilla Server 0.9.17
FileZilla FileZilla Server 0.9.16 b
FileZilla FileZilla Server 0.9.9
FileZilla FileZilla Server 0.9.8 c
FileZilla FileZilla Server 0.9.8 b
FileZilla FileZilla Server 0.9.8 a
FileZilla FileZilla Server 0.9.8
FileZilla FileZilla Server 0.7.1
FileZilla FileZilla Server 0.7
FileZilla FileZilla Server 0.9.6
FileZilla FileZilla Server 0.9.5
FileZilla FileZilla Server 0.9.4e
FileZilla FileZilla Server 0.9.4d
FileZilla FileZilla Server 0.9.3
FileZilla FileZilla Server 0.9.20
FileZilla FileZilla Server 0.9.2
FileZilla FileZilla Server 0.9.1b
FileZilla FileZilla Server 0.9.0
FileZilla FileZilla Server 0.8.9
FileZilla FileZilla Server 0.8.8
FileZilla FileZilla Server 0.8.7
FileZilla FileZilla Server 0.8.6a
FileZilla FileZilla Server 0.8.5
FileZilla FileZilla Server 0.8.4
FileZilla FileZilla Server 0.8.3
FileZilla FileZilla Server 0.8.2
FileZilla FileZilla Server 0.8.1
Not Vulnerable: FileZilla FileZilla Server 0.9.31


 

Privacy Statement
Copyright 2010, SecurityFocus