Foxit Reader PDF Handling Multiple Remote Vulnerabilities

Foxit Reader is prone to multiple remote vulnerabilities,

Attackers may leverage these issues to execute arbitrary code in the context of the application. Successful exploits may compromise the application and the underlying computer. Failed attacks will cause denial-of-service conditions.

The issues affect Foxit Reader 3.0.2009.1301, 3.0, and 2.3. Other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus