Futomi's CGI Cafe MP Form Mail CGI Unspecified Security Bypass Vulnerability

Futomi's CGI Cafe MP Form Mail CGI is prone to an unspecified security-bypass vulnerability. An attacker may exploit this issue to gain administrative access to the vulnerable application, which may aid in further attacks.

Technical details are not currently available. We will update this BID as more information emerges.

The following are vulnerable:

Futomi's CGI Cafe MP Form Mail CGI eCommerce 1.3.0 and prior
Futomi's CGI Cafe MP Form Mail CGI Professional Edition 3.2.2 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus