WordPress MU 'wp-includes/wpmu-functions.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 34075
Class: Input Validation Error
CVE: CVE-2009-1030
Remote: Yes
Local: No
Published: Mar 10 2009 12:00AM
Updated: Apr 13 2015 10:00PM
Credit: Juan Galiana Lara
Vulnerable: WordPress WordPress MU 1.3.1
WordPress WordPress MU 1.3
WordPress WordPress MU 1.2.3
WordPress WordPress MU 1.2.2
WordPress WordPress MU 2.6
Not Vulnerable: WordPress WordPress MU 2.7


 

Privacy Statement
Copyright 2010, SecurityFocus