Drupal Forward Module Flood Control API Open Email Relay Vulnerability

Bugtraq ID: 34091
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Mar 11 2009 12:00AM
Updated: Mar 12 2009 09:26PM
Credit: Helmut Debes, Dylan Wilder-Tack, Owen Barton
Vulnerable: Drupal Forward 6.x Developmental Sn
Drupal Forward 5.0-1.0
Drupal Forward 5.0
Not Vulnerable: Drupal Forward 6.x-1.0
Drupal Forward 5.x-1.19


 

Privacy Statement
Copyright 2010, SecurityFocus