ModSecurity Multiple Remote Denial of Service Vulnerabilities

ModSecurity is prone to multiple denial-of-service vulnerabilities.

An attacker can exploit these issues to crash the Apache webserver and deny service to legitimate users.

These issues affect versions prior to ModSecurity 2.5.9.


 

Privacy Statement
Copyright 2010, SecurityFocus