JDKChat Malformed Command Remote Integer Overflow Vulnerability

Bugtraq ID: 34102
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Mar 12 2009 12:00AM
Updated: Mar 13 2009 06:36PM
Credit: n3tpr0b3
Vulnerable: J.D. Koftinoff Software JDKChat 1.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus