TikiWiki 'tiki-galleries.php' Cross Site Scripting Vulnerability

Bugtraq ID: 34105
Class: Input Validation Error
CVE: CVE-2009-1204
Remote: Yes
Local: No
Published: Mar 12 2009 12:00AM
Updated: Apr 13 2015 09:11PM
Credit: iliz
Vulnerable: TikiWiki Project TikiWiki 3.0 BETA1
TikiWiki Project TikiWiki 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus