TikiWiki 'tiki-orphan_pages.php' Cross Site Scripting Vulnerability

Bugtraq ID: 34108
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 12 2009 12:00AM
Updated: Mar 13 2009 03:26PM
Credit: iliz
Vulnerable: TikiWiki Project TikiWiki 3.0 BETA1
TikiWiki Project TikiWiki 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus