VLC Media Player Web Interface 'input' Parameter Remote Buffer Overflow Vulnerability

Bugtraq ID: 34126
Class: Boundary Condition Error
CVE: CVE-2009-1045
Remote: Yes
Local: No
Published: Mar 16 2009 12:00AM
Updated: Mar 30 2009 04:36PM
Credit: TheLeader
Vulnerable: VideoLAN VLC media player 0.9.8a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus