Util-Linux Login Pam Privilege Elevation Vulnerability

Bugtraq ID: 3415
Class: Environment Error
CVE:
Remote: No
Local: Yes
Published: Oct 09 2001 12:00AM
Updated: Oct 09 2001 12:00AM
Credit: This vulnerability was announced by Devrim SERAL <devrim.seral@gantek.com> via Bugtraq on October 9, 2001.
Vulnerable: Redhat util-linux-2.10s-12.i386.rpm
+ Redhat Linux 7.1
Andries Brouwer util-linux 2.11 l
Andries Brouwer util-linux 2.11 k
+ Redhat Linux 7.1
+ Redhat Linux 7.0
+ Redhat Linux 6.2
Andries Brouwer util-linux 2.11 i
Andries Brouwer util-linux 2.11 h
+ Mandriva Linux Mandrake 8.1
+ Mandriva Linux Mandrake 8.0 ppc
Andries Brouwer util-linux 2.11 f
- Redhat Linux 7.1
- Trustix Secure Linux 1.5
Andries Brouwer util-linux 2.10 s
+ Mandriva Linux Mandrake 8.0
- Redhat Linux 7.2 i386
- Redhat Linux 7.1 ia64
- Redhat Linux 7.1 i386
- Redhat Linux 7.1 alpha
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus