Ghostscript Multiple Input Validation and Integer Overflow Vulnerabilities

Ghostscript is prone to multiple integer-overflow and input-validation vulnerabilities.

Successful exploits may allow remote attackers to execute arbitrary code in the context of the user running the affected application. Failed attacks will cause denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus