Apple Mac OS X HFS Plus Local Privilege Escalation Vulnerability

Apple Mac OS X is prone to a local privilege-escalation vulnerability.

A local attacker can exploit this issue to execute arbitrary code with elevated privileges.

The following are vulnerable; other versions may also be affected.

Mac OS X 10.4.8 through 10.4.11
Mac OS X 10.5.0 through 10.5.6


 

Privacy Statement
Copyright 2010, SecurityFocus