PHPizabi 'modules/interact/file.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 34255
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 25 2009 12:00AM
Updated: Mar 26 2009 10:56PM
Credit: EgiX
Vulnerable: PHPizabi PHPizabi 0.848b.C1 HFP1
PHPizabi PHPizabi 0.848b C1 HFP3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus