Linux Kernel '/proc/net/udp' Local Denial of Service Vulnerability

Bugtraq ID: 34329
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Apr 01 2009 12:00AM
Updated: Apr 01 2009 06:56PM
Credit: Vitaly Mayatskikh
Vulnerable: Linux kernel 2.6.29 -git1
Linux kernel 2.6.29
Linux kernel 2.6.28 .9
Linux kernel 2.6.28 .8
Linux kernel 2.6.28 .6
Linux kernel 2.6.28 .5
Linux kernel 2.6.28 .3
Linux kernel 2.6.28 .2
Linux kernel 2.6.28 .1
Linux kernel 2.6.28 -rc7
Linux kernel 2.6.28 -rc5
Linux kernel 2.6.28 -git7
Linux kernel 2.6.28
Linux kernel 2.6.29-rc2-git1
Linux kernel 2.6.29-rc2
Linux kernel 2.6.29-rc1
Linux kernel 2.6.28.4
Not Vulnerable: Linux kernel 2.6.29 -git8


 

Privacy Statement
Copyright 2010, SecurityFocus