xine-lib STTS QuickTime Atom Remote Buffer Overflow Vulnerability

Bugtraq ID: 34384
Class: Boundary Condition Error
CVE: CVE-2009-1274
Remote: Yes
Local: No
Published: Apr 04 2009 12:00AM
Updated: Apr 13 2015 09:28PM
Credit: Tobias Klein
Vulnerable: xine xine-lib 1.1.16
xine xine-lib 1.1.15
xine xine-lib 1.1.14
xine xine-lib 1.1.13
xine xine-lib 1.1.12
xine xine-lib 1.1.11
xine xine-lib 1.1.10
xine xine-lib 1.1.9 .1
xine xine-lib 1.1.9
xine xine-lib 1.1.4
xine xine-lib 1.1.3
xine xine-lib 1.1.2
xine xine-lib 1.1.1
xine xine-lib 1.1
xine xine-lib 1.0.2
xine xine-lib 1.0.1
xine xine-lib 1.0
xine xine-lib 1.1.16.2
xine xine-lib 1.1.16.1
xine xine-lib 1.1.11.1
xine xine-lib 1.1.10.1
Ubuntu Ubuntu Linux 8.10 sparc
Ubuntu Ubuntu Linux 8.10 powerpc
Ubuntu Ubuntu Linux 8.10 lpia
Ubuntu Ubuntu Linux 8.10 i386
Ubuntu Ubuntu Linux 8.10 amd64
Ubuntu Ubuntu Linux 8.04 LTS sparc
Ubuntu Ubuntu Linux 8.04 LTS powerpc
Ubuntu Ubuntu Linux 8.04 LTS lpia
Ubuntu Ubuntu Linux 8.04 LTS i386
Ubuntu Ubuntu Linux 8.04 LTS amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
SuSE SUSE Linux Enterprise Server 9
SuSE SUSE Linux Enterprise 11
SuSE SUSE Linux Enterprise 10
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
S.u.S.E. Novell Linux Desktop 9.0
Pardus Linux 2008 0
Mandriva Linux Mandrake 2009.0 x86_64
Mandriva Linux Mandrake 2009.0
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
MandrakeSoft Corporate Server 3.0 x86_64
MandrakeSoft Corporate Server 3.0
Gentoo Linux
Not Vulnerable: xine xine-lib 1.1.16.3


 

Privacy Statement
Copyright 2010, SecurityFocus