Novell NetIdentity Agent 'XTIERRPCPIPE' Remote Code Execution Vulnerability

Novell NetIdentity Agent is prone to a remote code-execution vulnerability.

Attackers could exploit this issue to execute arbitrary code with SYSTEM-level privileges. Failed exploit attempts will likely cause denial-of-service conditions.

Novell NetIdentity Agent 1.2.3 is vulnerable; other versions may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus