HP ProCurve Manager and ProCurve Manager Plus Unauthorized Access Vulnerability

Bugtraq ID: 34451
Class: Unknown
CVE: CVE-2007-4514
Remote: Yes
Local: No
Published: Apr 09 2009 12:00AM
Updated: Apr 09 2009 07:16PM
Credit: The vendor.
Vulnerable: HP ProCurve Manager Plus 2.3
HP ProCurve Manager 2.3
Not Vulnerable: HP ProCurve Manager Plus 2.322 (Auto Update 1
HP ProCurve Manager Plus 2.321 (Auto Update 1
HP ProCurve Manager 2.322
HP ProCurve Manager 2.321


 

Privacy Statement
Copyright 2010, SecurityFocus