Microsoft Word 2000 WordPerfect Converter Remote Code Execution Vulnerability

Microsoft Word 2000 is prone to a remote code-execution vulnerability because it fails to properly validate an unspecified string when parsing a WordPerfect document.

An attacker could exploit this issue to execute arbitrary code with the privileges of the currently logged-in user. Failed exploit attempts may result in denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus