PGP Desktop 'pgpdisk.sys' Local Denial of Service Vulnerability

PGP Desktop is prone to a local denial-of-service vulnerability that occurs in the 'pgpdisk.sys' driver.

A local attacker can exploit this issue to crash the affected computer, resulting in a denial-of-service condition. The attacker may be able to leverage this issue to execute arbitrary code with SYSTEM-level privileges, but this has not been confirmed.

Versions prior to PGP Desktop 9.10 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus