SPIP Security Bypass and Arbitrary File Upload Vulnerability

Bugtraq ID: 34575
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 13 2009 12:00AM
Updated: Apr 20 2009 10:46PM
Credit: SPIP
Vulnerable: SPIP SPIP 2.0.2
SPIP SPIP 1.8.3
SPIP SPIP 1.8.2 g
SPIP SPIP 2.0 RC1
SPIP SPIP 2.0
SPIP SPIP 1.9.2g
SPIP SPIP 1.9.2d
SPIP SPIP 1.8.3b
SPIP SPIP 1.8.2-f
SPIP SPIP 1.8.2-e
SPIP SPIP 1.8.2-d
Not Vulnerable: SPIP SPIP 2.0.7
SPIP SPIP 1.9.2h


 

Privacy Statement
Copyright 2010, SecurityFocus