Nuke Evolution Xtreme 'player.php' Cross Site Scripting Vulnerability

Bugtraq ID: 34594
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 17 2009 12:00AM
Updated: Apr 21 2009 06:06PM
Credit: baxr6
Vulnerable: Nuke Evolution Xtreme Nuke Evolution Xtreme 2.0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus