Apache Tiles Cross Site Scripting And Information Disclosure Vulnerabilities

Bugtraq ID: 34657
Class: Input Validation Error
CVE: CVE-2009-1275
Remote: Yes
Local: No
Published: Dec 19 2008 12:00AM
Updated: Apr 22 2009 03:36PM
Credit: The vendor
Vulnerable: Apache Apache Tiles 2.1.1
Apache Apache Tiles 2.1
Not Vulnerable: Apache Apache Tiles 2.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus