aMule 'wxExecute()' Arbitrary Command Execution Vulnerability

Bugtraq ID: 34683
Class: Input Validation Error
CVE: CVE-2009-1440
Remote: Yes
Local: No
Published: Apr 22 2009 12:00AM
Updated: Sep 10 2009 06:41PM
Credit: Sam Hocevar
Vulnerable: Gentoo Linux
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 armel
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
aMule aMule 2.2.5
aMule aMule 2.2.4
aMule aMule 2.1.2
aMule aMule 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus