TIBCO SmartSockets RTserver Stack Buffer Overflow Vulnerability

Bugtraq ID: 34754
Class: Boundary Condition Error
CVE: CVE-2009-1291
Remote: Yes
Local: No
Published: Apr 28 2009 12:00AM
Updated: Apr 29 2009 05:56PM
Credit: Stephen Fewer of Harmony Security
Vulnerable: TIBCO SmartSockets 6.8.1
TIBCO SmartSockets 6.8
TIBCO SmartSockets 6.0
Not Vulnerable: TIBCO SmartSockets 6.8.2


 

Privacy Statement
Copyright 2010, SecurityFocus