DBD::Pg BYTEA Values Memory Leak Denial of Service Vulnerability

Bugtraq ID: 34757
Class: Unknown
CVE: CVE-2009-1341
Remote: Yes
Local: No
Published: Apr 28 2009 12:00AM
Updated: Jul 26 2012 05:41AM
Credit: Debian
Vulnerable: SuSE SUSE Linux Enterprise Server 10 SP2
SuSE SUSE Linux Enterprise Server 10 SP1
SuSE SUSE Linux Enterprise Server 10
SuSE SUSE Linux Enterprise Desktop 10 SP2
SuSE SUSE Linux Enterprise Desktop 10 SP1
SuSE SUSE Linux Enterprise Desktop 10
SuSE SUSE Linux Enterprise 10 SP2 DEBUGINFO
SuSE SUSE Linux Enterprise 10 SP1 DEBUGINFO
SuSE openSUSE 10.3
S.u.S.E. SUSE Linux Enterprise Server RT Solution 10 0
RedHat Application Stack v2 0
Red Hat Enterprise Linux Desktop 5 client
Red Hat Enterprise Linux 5 Server
Oracle Enterprise Linux 5
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 armel
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus