Citrix Web Interface Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 34761
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 28 2009 12:00AM
Updated: Apr 29 2009 05:16PM
Credit: Dave of Subverted.org
Vulnerable: Citrix Web Interface 5.0.1
Citrix Web Interface 5.0
Citrix Web Interface 4.6
Not Vulnerable: Citrix Web Interface 5.1


 

Privacy Statement
Copyright 2010, SecurityFocus