Exif Drupal Module HTML Injection Vulnerability

Bugtraq ID: 34774
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 29 2009 12:00AM
Updated: Apr 30 2009 04:26PM
Credit: Jakub Suchy of the Drupal security team and Michael Hess
Vulnerable: Drupal Exif 6.x-1.x-dev
Drupal Exif 5.x-1.1
Not Vulnerable: Drupal Exif 5.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus