Adobe Flash Media Server Unspecified RPC Call Privilege Escalation Vulnerability

Bugtraq ID: 34790
Class: Access Validation Error
CVE: CVE-2009-1365
Remote: Yes
Local: No
Published: Apr 30 2009 12:00AM
Updated: May 01 2009 12:36AM
Credit: The vendor disclosed this issue.
Vulnerable: Adobe Flash Media Streaming Server 3.5.1
Adobe Flash Media Server 3.5.1
Adobe Flash Media Server 3.0.3
Adobe Flash Media Server 2.0.5
Adobe Flash Media Server 2.0.4
Adobe Flash Media Server 2.0.3
Adobe Flash Media Server 2.0.2
Adobe Flash Media Server 2.0.1
Adobe Flash Media Server 2.0
Adobe Flash Media Server 3.0
Adobe Flash Media Interactive Server 3.5.1
Not Vulnerable: Adobe Flash Media Server 3.5.2
Adobe Flash Media Server 3.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus