Addonics NAS Adapter FTP Server Multiple Command Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 34796
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: May 01 2009 12:00AM
Updated: May 01 2009 07:56PM
Credit: Mike Cyr, aka h00die
Vulnerable: Addonics NAS Adapter NASU2FW41
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus