Linux Kernel 'ptrace_attach()' Local Privilege Escalation Vulnerability

Bugtraq ID: 34799
Class: Race Condition Error
CVE: CVE-2009-1527
Remote: No
Local: Yes
Published: May 04 2009 12:00AM
Updated: May 27 2009 11:10PM
Credit: Eugene Teo
Vulnerable: rPath rPath Linux 2
rPath Appliance Platform Linux Service 2
rPath Appliance Platform Linux Service 1
Linux kernel 2.6.29
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus