Multiple Harland Scripts Products Remote Command Execution and Input Validation Vulnerabilities

Bugtraq ID: 34988
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 15 2009 12:00AM
Updated: May 15 2009 08:56PM
Credit: G4N0K
Vulnerable: Harlandscripts TShirt Rental Script 0
Harlandscripts Traffic Click 4 Cash Script 0
Harlandscripts Top Hits 0
Harlandscripts Recipe 6.0
Harlandscripts Mug Rental Script 0
Harlandscripts Link Lister Traffic System 0
Harlandscripts Link Back Checker Service Script 0
Harlandscripts Get A Date Script 0
Harlandscripts FFA 0
Harlandscripts Birthsake Keepsake 0
Harlandscripts AD PHP Script 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus