Dokuwiki 'doku.php' Local File Include Vulnerability

Bugtraq ID: 35095
Class: Input Validation Error
CVE: CVE-2009-1960
Remote: Yes
Local: No
Published: May 26 2009 12:00AM
Updated: Aug 21 2009 03:57PM
Credit: girex
Vulnerable: Gentoo Linux
DokuWiki DokuWiki rc2009-02-06
DokuWiki DokuWiki rc2009-01-30
DokuWiki DokuWiki 2009-02-14
Not Vulnerable: DokuWiki DokuWiki 2009-02-14b


 

Privacy Statement
Copyright 2010, SecurityFocus