Apache 'Options' and 'AllowOverride' Directives Security Bypass Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 8.10 powerpc

Slackware Linux 12.2

Debian Linux 5.0 alpha

Mandriva Linux Mandrake 2008.0

Ubuntu Ubuntu Linux 9.04 sparc

Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Ubuntu Ubuntu Linux 8.10 sparc

Ubuntu Ubuntu Linux 9.04 lpia

Debian Linux 5.0 armel

S.u.S.E. openSUSE 11.0

Apple Mac OS X 10.6

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 9.04 amd64

Debian Linux 4.0 mips

Debian Linux 5.0 sparc

Mandriva Linux Mandrake 2008.1 x86_64

Debian Linux 4.0 arm

Mandriva Linux Mandrake 2008.1

Mandriva Linux Mandrake 2009.1 x86_64

Debian Linux 4.0 powerpc

Ubuntu Ubuntu Linux 8.10 i386

Debian Linux 4.0 m68k

Apple Mac OS X 10.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus