strongSwan IKE Request Multiple Remote Denial Of Service Vulnerabilities

strongSwan is prone to multiple remote denial-of-service vulnerabilities because it fail to properly handle certain IKE packets.

Attackers can exploit this issue to crash the IKEv2 charon daemon, denying access to legitimate users.

Versions prior to strongSwan 4.3.1 and 4.2.15 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus