Drupal Quiz Module HTML Injection Vulnerability

Bugtraq ID: 35199
Class: Input Validation Error
CVE: CVE-2009-1942
Remote: Yes
Local: No
Published: Jun 03 2009 12:00AM
Updated: Apr 13 2015 09:10PM
Credit: Matt Butcher and St├ęphane Corlosquet of the Drupal Security Team
Vulnerable: Drupal Quiz 6.x-2.1
Drupal Quiz 5.x-1.1
Not Vulnerable: Drupal Quiz 6.x-3.0
Drupal Quiz 6.x-2.2


 

Privacy Statement
Copyright 2010, SecurityFocus