Libpng 1-bit Interlaced Images Information Disclosure Vulnerability

The 'libpng' library is prone to an information-disclosure vulnerability.

Successful exploits will allow an attacker to obtain potentially sensitive information.

This issue affects versions prior to libpng 1.2.37.


 

Privacy Statement
Copyright 2010, SecurityFocus