Horde IMP Session Hijacking Vulnerability

Bugtraq ID: 3525
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 09 2001 12:00AM
Updated: Nov 09 2001 12:00AM
Credit: This vulnerability was submitted to BugTraq on November 9th, 2001 by Joao Pedro Goncalves <megas@phibernet.org>.
Vulnerable: Horde Project IMP 2.2.6
- Debian Linux 2.2
+ Horde Project Horde 1.2.6
Horde Project IMP 2.2.5
+ Caldera OpenLinux Server 3.1
+ Horde Project Horde 1.2.5
Horde Project IMP 2.2.4
+ Caldera OpenLinux Server 3.1
+ Horde Project Horde 1.2.4
Horde Project IMP 2.2.3
+ Horde Project Horde 1.2.3
Horde Project IMP 2.2.2
+ Horde Project Horde 1.2.2
Horde Project IMP 2.2.1
+ Horde Project Horde 1.2.1
Horde Project IMP 2.2
+ Horde Project Horde 1.2
Horde Project IMP 2.0
- PHP PHP 4.0.1 pl2
- PHP PHP 4.0.1
- PHP PHP 4.0 0
- PHP PHP 3.0.16
Not Vulnerable: Horde Project IMP 2.3
Horde Project IMP 2.2.7
- Caldera OpenLinux Server 3.1.1
- Caldera OpenLinux Server 3.1
+ Horde Project Horde 1.2.7


 

Privacy Statement
Copyright 2010, SecurityFocus